编程知识 cdmana.com

Vue3.0 error: cannot find module 'vue-loader-v16/ package.json "The solution

        The recent use 3.0 Write project , After installing dependencies, I will always be prompted that I did not find vue-loader-v16, I've tried many ways, but I can't solve it , Whether to use npm Or delete the dependency and download it again , There's no way to solve this error .

      Error message :

After finding all kinds of answers on the Internet , Finally a solution has been found :

Use command cnpm -- install Instead of cnpm install To execute .

版权声明
本文为[Night after night]所创,转载请带上原文链接,感谢
https://cdmana.com/2020/12/20201224152607763n.html

Scroll to Top